智捷社区

查看: 959|回复: 3

新手求助!

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
发表于 2017-3-12 21:21:02 | 显示全部楼层 |阅读模式
第四版中,第5章5.2.2内代码编译不正确,选择器不能显示出来,点击button后报错。自己写的和下载的代码使用故事板都报错,但是纯代码没有问题!
请问是什么原因呢?Xcode版本8.2.1
回复

使用道具 举报

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
 楼主| 发表于 2017-3-12 22:09:54 | 显示全部楼层
这是我截的图

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 反对

使用道具 举报

admin 该用户已被删除
发表于 2017-3-15 13:14:28 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

admin 该用户已被删除
发表于 2017-3-15 13:20:02 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|智捷社区 ( 京ICP备09013343号-1

GMT+8, 2017-11-22 11:29 , Processed in 0.077458 second(s), 30 queries .

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表